Search found 9 matches

Search found 9 matches Page 1 of 1

by mattw
Thu Feb 27, 2014 10:33 am
Forum: KVM Switches & Extenders
Topic: KVM Switch daisy chaining
Replies: 5
Views: 3321
So would the "KVM Switch U16 - 16 Port KVM Switch with Dual Console Access for KVM over IP or Cat.5 Extender" from your international store be suitable?

Thanks,

Matt

by mattw
Thu Feb 27, 2014 9:19 am
Forum: KVM Switches & Extenders
Topic: KVM Switch daisy chaining
Replies: 5
Views: 3321
Would it not be possible to daisy chain to a 16 Port KVM Switch Classic Remote as that also seems to offer daisy chaining?
Unless if course the daisy chaining connection is different?

EDIT: It seems that your EU store has the KVM Switch U16 in stock. We might look at aquiring one there.
by mattw
Wed Feb 26, 2014 4:57 pm
Forum: KVM Switches & Extenders
Topic: KVM Switch daisy chaining
Replies: 5
Views: 3321
Hi. We currently have a '19" Modular KVM Terminal with 17" LCD' with a 'KVM Switch - U16C Modular'. We would like to add more ports by using the daisy chaining port. We're aware of the 1m Daisy Chain Cable CAT-32, however the manual seems to show a console port module that looks like it must be purc...

by mattw
Wed Feb 26, 2014 4:50 pm
Forum: KVM Switches & Extenders
Topic: Display issue with KVM
Replies: 9
Views: 4875
Just to update the thread, the unit was deemed faulty and a replacement was provided.

The replacement is working perfectly and after some fairly thorough testing we have no encountered any more issues.

Thanks,

Matt

by mattw
Tue Feb 04, 2014 2:49 pm
Forum: KVM Switches & Extenders
Topic: Display issue with KVM
Replies: 9
Views: 4875
I removed the KVM switch from the rack and as we had the kvm cable that came with the console I have tested the KVM console directly with the servers and the issue is exactly the same. From this it is now my opinion that it is the KVM Console that is at fault.

by mattw
Mon Feb 03, 2014 5:06 pm
Forum: KVM Switches & Extenders
Topic: Display issue with KVM
Replies: 9
Views: 4875
I've now done some more thorough tests. There seem to be 3 display output qualities. Perfect, Grainy and Completely Distorted depending on stages of boot. As the Linux machines don't negociate with the monitor once they have booted up, they are always 100% Distorted although powering off the KVM & C...

by mattw
Mon Feb 03, 2014 2:45 pm
Forum: KVM Switches & Extenders
Topic: Display issue with KVM
Replies: 9
Views: 4875
The console shows the BIOS perfectly.

I doubt I can change the resolution as the Linux servers just run TTY's without X11 installed. I might be able to specify a framebuffer resolution though.

We're using Part No. 33531 cables.

by mattw
Mon Feb 03, 2014 2:31 pm
Forum: KVM Switches & Extenders
Topic: Display issue with KVM
Replies: 9
Views: 4875
Resolution is 1280 x 1024 I've tried various ports on the KVM and all the Linux servers have the same issue. However, the windows servers seem fine. I thought that it might be a framebuffer issue, however one of the windows servers uses the same hardware as the linux servers. Is it possible that the...
by mattw
Fri Jan 31, 2014 4:44 pm
Forum: KVM Switches & Extenders
Topic: Display issue with KVM
Replies: 9
Views: 4875
We have just set up a KVM Console Pro with the 16 port KVM module. We've connected up several of our servers and have run into an issue. On the Servers running windows everything works very well, we get a clear picture and the keyboard and mouse are responsive. However with the linux hosts we get a ...
Search found 9 matches Page 1 of 1