42855 Adapter on Windows CE

USB 2.0 - USB 3.0 - FireWire - Hubs - Cables - Adapters
10 posts Page 1 of 1
singletrack
New member
Posts: 6
Joined: Mon Mar 26, 2012 6:25 pm
by singletrack » Mon Mar 26, 2012 6:28 pm
Hi,

I've been trying to use this adapter on a computer with Windows CE, but as far as I managed to understand, it gets COM0 port.

Is there any way to define the serial port to be used by the adapter?

Thanxs,

MR

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Tue Mar 27, 2012 9:08 am
Could you try the following driver?

Which version of CE are you using? This works on on CE 5

 

singletrack
New member
Posts: 6
Joined: Mon Mar 26, 2012 6:25 pm
by singletrack » Tue Mar 27, 2012 10:07 am
Chris,

Windows CE 5.0. I'll try it and provide you some feedback.

Thank you!

Regards,

MR

 

singletrack
New member
Posts: 6
Joined: Mon Mar 26, 2012 6:25 pm
by singletrack » Tue Mar 27, 2012 10:27 am
Chris,

By double clicking, I get "Setup failed - The application cannot run on this devidce type. Please install the application specific to this device type".

By providing the path to the file when the system detects the device, the feedback is "Error installing USB driver [path]".

Shouldn't the driver include a DLL file?

Thank you.

Regards,

MR

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Tue Mar 27, 2012 10:33 am
The driver is actually provided from the chipset manufacturer, see here http://webcache.googleusercontent.com/s ... clnk&gl=uk

That one I provided was for x86, you don't happen to have an ARM CE device?

 

singletrack
New member
Posts: 6
Joined: Mon Mar 26, 2012 6:25 pm
by singletrack » Tue Mar 27, 2012 10:47 am
No... it's an Advantech industrial PC, with Celeron-M processor... any other suggestion?!

Thanxs

MR

 

singletrack
New member
Posts: 6
Joined: Mon Mar 26, 2012 6:25 pm
by singletrack » Tue Mar 27, 2012 10:49 am
Isn't the chipset manufacturer "FTDI"??

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Tue Mar 27, 2012 10:50 am
42855 uses the PL2303 chipset.

Officially we do not support 42855 under windows CE so I'm afraid I can't really help out much as I've never tested it.

 

singletrack
New member
Posts: 6
Joined: Mon Mar 26, 2012 6:25 pm
by singletrack » Wed Mar 28, 2012 6:14 pm
Chris (or anyone else),

I wonder if you have any contact on Prolific. Their site seems to be down and I would like to address them directly.

Thank you!

Regards,

MR

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Thu Mar 29, 2012 9:16 am
I'm afraid I don't

Prolific normally do not deal with end users unfortunately.
10 posts Page 1 of 1