USB 3 dock, 43180 - not working?

USB 2.0 - USB 3.0 - FireWire - Hubs - Cables - Adapters
  • 1
  • 2
34 posts Page 2 of 2
ohrwurm
New member
Posts: 6
Joined: Wed Aug 26, 2015 7:39 am
by ohrwurm » Wed Aug 26, 2015 9:44 am
i want to update the device to work with windows 10

http://www.screencast.com/t/1HMXjdct
no problems on windows 7
LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Wed Aug 26, 2015 9:50 am
It seems you already have the newer firmware, since it is displaying as "USB 3.0 Dual Video Dock"

I'll ask the factory in regards to windows 10 compatibility.

Could you let me know the error / problem you are having in windows 10?
ohrwurm
New member
Posts: 6
Joined: Wed Aug 26, 2015 7:39 am
by ohrwurm » Wed Aug 26, 2015 9:55 am
the device will be recogniced in the device manager as "generic highspeed usb hub" with errors - cannot start device
LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Wed Aug 26, 2015 10:06 am
I've contacted the factory so I should have an answer shortly.

Have you tried the updated displaylink drivers to see if this helps? http://www.displaylink.com/downloads/downloads.php
ohrwurm
New member
Posts: 6
Joined: Wed Aug 26, 2015 7:39 am
by ohrwurm » Wed Aug 26, 2015 10:12 am
i have installed the latest drivers, but the setup cannot recognice the device.
ohrwurm
New member
Posts: 6
Joined: Wed Aug 26, 2015 7:39 am
by ohrwurm » Thu Aug 27, 2015 11:05 am
FYI - i tried a second notebook with Windows 10 and USB 3.0 - same problem with "generic highspeed device".

the displaylink driver setup cannot recognize the device.
LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Fri Aug 28, 2015 11:31 am
I understand that this might not work, but the factory has advised the following so far:

Please uninstall the DisplayLink driver and reboot than install the latest DisplayLink driver,

The tools link as below:



How to completely uninstall DisplayLink software on Windows

http://support.displaylink.com/knowledg ... software-o



DisplayLink Installation Cleaner V1

http://www.displaylink.com/downloads/sla.php?fileid=121



Driver 7.9M0 download http://www.displaylink.com/downloads/sla.php?fileid=162
dimk
New member
Posts: 1
Joined: Mon Aug 31, 2015 5:21 am
by dimk » Mon Aug 31, 2015 5:29 am
Hello,

i have the device 43180 and i want to connect with Windows 10 and Windows 8.1 PC, with both operating systems the device does not work.

I tried the latest Displaylink software and the uninstall Software but the device does not work. In the device manager i can see an USB device with an yellow exclamation mark.

I made a new setup of my PC that means a fresh installation of the operating system but the device does not work.

I think the 43180 is not build for windows 8.1 or 10.

I also switched of the driver signature under windows but without success.

Please provide my a workable solution to use this device.

thanks

Martin
LINDY Guy
LINDY Staff
Posts: 84
Joined: Thu Oct 30, 2014 1:10 pm
by LINDY Guy » Fri Feb 19, 2016 12:31 pm
Hi Martin,

We have tested this in Windows 8.1 and Windows 10 with the latest DisplayLink software, and I can confirm that it does work fine.

It sounds as though your device may have developed a fault unfortunately, I would suggest you return it for testing. If you bought this directly through LINDY, please can you fill our online returns form out here:

http://www.lindy.co.uk/return-product-i374
  • 1
  • 2
34 posts Page 2 of 2