Dual HDD NAS - data loss

Ethernet - Switches - Hubs - Enclosures - Patch Panels - Cabinets
3 posts Page 1 of 1
gifdy
New member
Posts: 2
Joined: Thu Jan 20, 2011 9:03 pm
by gifdy » Thu Jan 20, 2011 9:13 pm
Hello,

I have a Dual HDD NAS which I set to RAID 1. I have music in MP3 and FLAC format stored on it, as well as a large number of photos. I've used it like this successfully for the last 12 months

The other day when I tried accessing it, all the files have gone. The top level file structure seems to be there but none of the files. The admin screen tells me the useage is 0% !

I've tried rebooting it several times, it's plugged into the mains through a surge arrestor and it's not close to any magnetic sources.

I've tried a couple of recovery programs but they only seem to run on the C: drive and cannot 'see' the NAS. I dont want to copy this program onto the NAS in case it overwrites.

Any idea what's happened to my data and how do I recover it ?

Thanks

Despe :o rate of Hampshire

 

LINDY Gary
LINDY Staff
Posts: 43
Joined: Wed Mar 17, 2010 12:01 pm
by LINDY Gary » Fri Jan 21, 2011 9:39 am
Hi There,

I will look into this with our factory and get back to you. We have in the past recommended using a Linux operating system because the discs are in 'ext3' file format, but with the RAID format these are not normally recognised.

Let me see what I can find.

Best Regards

 

gifdy
New member
Posts: 2
Joined: Thu Jan 20, 2011 9:03 pm
by gifdy » Sun Jan 30, 2011 11:02 pm
Hi Gary,

Any news ?

Thanks
3 posts Page 1 of 1