Page 1 of 1

USB-ethernet installation

Posted: Wed Mar 02, 2011 12:50 pm
by rseassau
Hi,
I have a USB-Ethernet converter (42974), and installation on a Windows 7 machine fails:
-using the setup.exe file of release 26/7/2010, no error message, but driver is not installed
-trying to install driver from Windows hardware manager, driver is found but cannot be installed ( error code 31).

I had no problem to install it on a Vista machine.

what's your suggestion?

Posted: Wed Mar 02, 2011 12:57 pm
by LINDY Shippers
If you manually install the drivers using the 'have disk' option and pointing it to the .inf file, does this work?

Chris

Posted: Wed Mar 02, 2011 1:34 pm
by rseassau
Yes, I did like that, and now it's ok. thanks for answer.

Posted: Fri Mar 11, 2011 9:30 am
by rseassau
Hi,
after one week without problem, my USB-Ethernet converter (42974) is now toggling between "not activated" and "no cable". there was a windows seven update just before this problem appeared.
driver is moschip 2010 June 1st, installed by windows update driver.

Posted: Fri Mar 11, 2011 9:35 am
by LINDY Shippers
What happens if you roll back the driver in device manager?

I would also try another cable just incase.

Posted: Fri Mar 11, 2011 1:30 pm
by rseassau
toggling between "not activated" and "no cable" happens with or without cable connected (i tried 2 cables)
i thought some process tries to deactivate the connection. then i deactivated it from device manager, and activated again. and toggling stopped, now it's ok. USB often causes strange things...
thanks