Page 1 of 1


Posted: Sat Jun 16, 2012 8:37 am
Hi all

Recently bought one of these of ebay and seem to have a couple of probs with it

1. Doesn't see hdb tried drives ranging from 20gb upto 500gb not a one will show hda is fine(ish)

2. I can create folders on hda but i cant seem to copy any files onto it

Any help with the above would be greatly appreciated

Posted: Mon Jun 18, 2012 9:16 am
by LINDY Shippers
Obviously I will only be able to provide limited help, but if you switch the drives around does all of these work on hda?

If you can create a folder but not copy files, it sounds like a samba server permission problem. You should be able to sort this out using the web interface.

If you don't have the manual then a copy is available here -'s%20Manual.pdf


Posted: Mon Jun 18, 2012 10:36 am

I've tried all the drives on both ribbon cables and they all work on hda but non work on hdb ive even tried swapping the ribbon cables round still with no difference as for the samba problem ive set up a new user as explained in the manual and from my linux pc i can copy files when the drive is first turned on but it does give me error messages after the drive has parked itself once i can read files from it make directories but not copy any files to the drive . also from my xbmc xbox i again can make folders read files but not copy anything to it
there is no obvious dry joints on the board or any obvious burnt out components

Posted: Mon Jun 18, 2012 10:41 am
hi dont know if it makes any difference its using firmware version 2.3.2

Posted: Mon Jun 18, 2012 1:36 pm
hi been looking around the web trying to find an answer to my problem and i was wondering if this is a mrt 35hd device and if so could i use a firmware for this to possibly sort out the problem

Posted: Mon Jun 18, 2012 2:27 pm
by LINDY Shippers

I don't know why you are having these type of problems, but we do not recommend flashing firmware not tested by ourselves. However it is very similar to the MRT device. I long time ago I bricked one of these by flashing firmware, so it can be risky.

Posted: Tue Jun 19, 2012 9:00 am
Hi well flashed the firmware and woohoo samba problems seem to have gone but still cant see hdb :(
must be a harware fault somewhere unfortunatly my hardware fault diagnosis skills are not much more than finding dry joints so was wondering can you have 2 drives on just the 1 channel by replacing the ribbon cable ????(probably not but gotto ask) and is the limit of 500gb hardware or software related any pointers greatly recieved

Posted: Tue Jun 19, 2012 9:27 am
by LINDY Shippers

As you already know you can't put two drives on the one ribbon. The limit is software as far as I know, its tricky to say as these are discontinued now.

Posted: Tue Jun 19, 2012 9:46 am
Hi didnt think i could but had to ask hey ho just have to do some more digging looks like it may be possible to install debian etch on it so i think i may have to give that a bash which means i probably will brick it in the process :D but everything is a learning process and as you say discontinued and only cost me a few quid so worth a play thanks for your time if you happen to find out why the hdb has give in or of away to fix it before i turn it into a doorstop i would love to know

all the best

and thanks