2 Port KVM Switch Compact HDMI & USB 42340 problem

PS/2 - USB - LCD Consoles - Remote Management
3 posts Page 1 of 1
ZoranD
New member
Posts: 2
Joined: Sat May 17, 2014 12:20 am
by ZoranD » Sat May 17, 2014 7:50 am
Hi there,

Bought Lindy 2-port USB keyboard & mouse KVM switch last month and it worked great for a few days.
Then, switch light started blinking, mouse and keyboard stopped working on both PCs and got Windows message on my PC screen: "USB device not recognised, mulfancioning"... etc, and instead of switch's taskbar icon with number 1 I got icon for "no live connection". Both mouse and keyboard still had power when that happened, but were not responding.
If I pull out KVM switch USB connection from PC's USB port and plug it back again (both keyboard and mouse), nothing happens (apart from getting black screen on my monitor), but if I unplug switch from PC, (and switch light stop blinking and lose power) restart PC and plug it back back in, KVM works again

This happened 6 times so far for last three weeks. Every 2-3 days I have to do the same-unplug the switch, restart PC and plug it back in.

PC keyboard and mouse are USB, original HP. One PC is HP, other DELL, both run on Windows 7 operating systems SP1.
Don't have any issues with them, both have regular Windows updates, keyboard and mouse are also good, almost new.
I also reinstalled KVM switch software fef times on both PCs but nothing changed, problem remains the same.

Any thoughts on this?

Thanks

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Mon May 19, 2014 9:14 am
Hi ZoranD,

This sounds like an intermittent fault, the USB device not recognised message normally only appears when the unit has a malfunction.

I'd suggest returning the item.

Chris

 

ZoranD
New member
Posts: 2
Joined: Sat May 17, 2014 12:20 am
by ZoranD » Wed May 21, 2014 2:57 pm
Thanks Chris, I also think that's the only option.
3 posts Page 1 of 1