Lindy KVM HDMI USB 32811 switch

PS/2 - USB - LCD Consoles - Remote Management
4 posts Page 1 of 1
rvishere
New member
Posts: 2
Joined: Wed Apr 05, 2017 5:37 pm
by rvishere » Wed Apr 05, 2017 5:59 pm
Hello,

I am having real problems with this switch and hope someone can help with it.

! have 3 PC's connected to a IIyama G2773HS display.

I managed to get it all working and was impressed, however as soon as I turned the screen off (leaving all 3 pc's on) I then turned the screen on again and can't get the screen to display anything from any PC, the only thing that comes up on the screen is No signal. if I plug the HDMI cable directly from the screen any PC it works OK.

I have tried 3 different HDMI cables and diffract ports.

I'm getting ready to send the thing back if I can't get it working soon.


Many thanks in advance.
LINDY John
LINDY Staff
Posts: 189
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Thu Apr 06, 2017 9:02 am
Hi, Could you change the sequence and follow the manuals instructions. That is, switch the KVM on 1st, select port 1 and the boot the computer. It just allows the devices to handshake properly. You could also try cycling through the port as this can again force the devices to re-handshake.
rvishere
New member
Posts: 2
Joined: Wed Apr 05, 2017 5:37 pm
by rvishere » Thu Apr 13, 2017 9:11 am
Hi, Could you change the sequence and follow the manuals instructions. That is, switch the KVM on 1st, select port 1 and the boot the computer. It just allows the devices to handshake properly. You could also try cycling through the port as this can again force the devices to re-handshake.
Many thanks John,

I had followed your advice before sending this post however what I have found is sometimes I have to rotate though the PC's twice to see the screen. but overall the switch works.

Many thanks again.
LINDY John
LINDY Staff
Posts: 189
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Thu Apr 13, 2017 9:15 am
Good news, thanks for the feedback
4 posts Page 1 of 1