Prolific USB-to-Serial Comm Port & Windows 10

Anything that doesn't fit in the below or just general help
14 posts Page 1 of 1
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Wed Dec 30, 2015 10:03 am
Hello

I have problem with Prolific USB-to-Serial Comm Port and Windows 10, it not start (code 10)
On the Windows Seven Pilot Profilic - 04/09/2015 - Version 3.6.81.357 - Signature Microsoft all are OK
On the Windows 10 Pilot Profilic - 04/09/2015 - Version 3.6.81.357 - Signature Microsoft it not start (code 10)

Do you have a new driver or manual for Windows 10 ?

Best reagrd
LINDY John
LINDY Staff
Posts: 185
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Mon Jan 04, 2016 10:07 am
Hi, Could you confirm the part number and I'll check that for you. It may also be worth trying the Prolific website for the latest drivers
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Mon Jan 04, 2016 10:25 am
Hi
There are nothing part number
Look the picture
Happy new year
Thanks
Attachments
WP_20160104_002.jpg

WP_20160104_001.jpg
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Mon Jan 04, 2016 10:26 am
Give me the like for the last driver
Thanks
LINDY John
LINDY Staff
Posts: 185
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Mon Jan 04, 2016 1:28 pm
Hi you will find a new driver here.

http://www.prolific.com.tw/US/ShowProdu ... 25&pcid=41
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Mon Jan 04, 2016 2:44 pm
I DO NOT WORK !
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Mon Jan 04, 2016 3:02 pm
Sorry
It doesn't work, i have de same error code
Look the picture
Attachments
WP_20160104_005.jpg

WP_20160104_004.jpg

WP_20160104_003.jpg
LINDY John
LINDY Staff
Posts: 185
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Mon Jan 04, 2016 4:08 pm
Make sure your Windows 10 is up to date.
Have you tried this in another PC. It may be that the device has become faulty.
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Mon Jan 04, 2016 4:30 pm
Ok i check windows 10 update et after with and other pc
wait and see
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Mon Jan 04, 2016 5:17 pm
Is it up to date
LINDY John
LINDY Staff
Posts: 185
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Tue Jan 05, 2016 8:51 am
It looks like the device is not recognised which would normally mean that it is faulty
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Tue Jan 05, 2016 10:42 am
Hello

On my PC Windows seven
every think is ok
look the picture

i look for ans other windows 10 but for the moment i have not

Thanks
Attachments
COM6 - PuTTY.png
mimochsam
New member
Posts: 9
Joined: Wed Dec 30, 2015 9:52 am
by mimochsam » Thu Jan 07, 2016 9:05 am
You can test on windows 10 i have not another computer
LINDY John
LINDY Staff
Posts: 185
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Thu Jan 07, 2016 1:50 pm
I would try un-installing the driver and start again from the beginning. We have certainly had it working on Windows 10 with no issues.
14 posts Page 1 of 1