USB Guitar Cable not being recognized.

Anything that doesn't fit in the below or just general help
4 posts Page 1 of 1
PixelatedCoffee
New member
Posts: 3
Joined: Thu Jan 07, 2016 5:25 pm
by PixelatedCoffee » Thu Jan 07, 2016 5:38 pm
Hello! I recently purchased the 5 metre LINDY USB Guitar Cable (http://www.amazon.co.uk/LINDY-USB-Guita ... op?ie=UTF8) to be able to record my bass guitar in garageband but my Mac is not picking up the cable at all.
All I can find is the built-in audio in the Garageband preferences and I have looked on all sorts of notice boards and blogs (Including the Lindy blocg posts) but they are all for either much earlier versions of garage bands or do not answer my question.
I am using the most recent up to date version of garageband as of the time of me posting this (Garageband Version 10.1.0) and I am working on a MacBook Pro (Retina, 13-inch, Early 2015)

Thank you for reading and please help in any way you can, I would not want this cable to go to waste.
Stephen A.
PixelatedCoffee
New member
Posts: 3
Joined: Thu Jan 07, 2016 5:25 pm
by PixelatedCoffee » Thu Jan 07, 2016 5:47 pm
I should add that the light on the cable does light up when plugged in.
LINDY John
LINDY Staff
Posts: 189
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Fri Jan 08, 2016 10:03 am
HI,

So in the audio/midi preferences can you not see the USB cable as an input device?
PixelatedCoffee
New member
Posts: 3
Joined: Thu Jan 07, 2016 5:25 pm
by PixelatedCoffee » Fri Jan 08, 2016 10:23 am
HI,

So in the audio/midi preferences can you not see the USB cable as an input device?
Correct. The cable is not found in the audio/midi preferences or at all.
4 posts Page 1 of 1