2 Port Serial card - 51236 - PCI 2S

Serial - Parallel - SATA - IDE - USB - FireWire - Network
9 posts Page 1 of 1
arus
New member
Posts: 5
Joined: Thu Aug 05, 2010 1:21 pm
by arus » Thu Aug 05, 2010 1:50 pm
Hello all.

We are trying to install the 2 Port Serial card (Model Number: 51236) into an HP D530 running Windows NT 4.0 SP6.
The card is inserted.
I attempted to install the Windows NT drivers from the included and recieved the following message:
The Device was installed but could not be started. [Error: 0x0000045E]

After this we have tried each PCI port with no luck.

Anyone have any ideas??

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Thu Aug 05, 2010 3:04 pm
Hello,

Have you tried the driver from our website? The windows 7 version is the newest and also has support for NT.

Best Regards

 

arus
New member
Posts: 5
Joined: Thu Aug 05, 2010 1:21 pm
by arus » Thu Aug 05, 2010 4:29 pm
Hello, thanks for the quick reply.
The Windows 7 driver download does not incluse an EXE file. Without one, is it possible to install the drivers in Windows NT?
If so, how?

Also, I downloaded the other drivers listed on the website, they they are the same as the ones on the CD....

Thanks
Simon

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Thu Aug 05, 2010 4:38 pm
A common bug in NT was that it did not install drivers from the CD.

If you copy the drivers from the CD to a folder on the desktop, does it install ok?

Best Regards

 

arus
New member
Posts: 5
Joined: Thu Aug 05, 2010 1:21 pm
by arus » Thu Aug 05, 2010 5:25 pm
Hello,

I have tried copying them to the desktop, but I recieved the same error.

Thanks
Simon

 

arus
New member
Posts: 5
Joined: Thu Aug 05, 2010 1:21 pm
by arus » Mon Aug 09, 2010 3:40 pm
Hello, any more ideas?

I just grabbed another machine and installed Windows NT from scratch and updated to SP6. Plugged in the RIC card and installed the drivers, but got the same error.

I plugged the card into an XP build on the same machine and it detected.

Does this card Definetally work on NT?

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Mon Aug 09, 2010 4:17 pm
Hi,

I do not know what else to suggest, I personally have not tested this on Windows NT, the drivers and the factory both claim it works with NT.

If you are unhappy with it, please fill in a returns form http://www.lindy.co.uk/shop/returnsMerchandise.do

Best Regards

 

arus
New member
Posts: 5
Joined: Thu Aug 05, 2010 1:21 pm
by arus » Mon Aug 09, 2010 4:30 pm
Hello,
As we bought the card from a reseller rather than the lindy shop, are we still eligable for a refund?

Thanks

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Mon Aug 09, 2010 4:32 pm
I'm afraid that would be a question for them.

We are happy to take it back without any fee as long as its in original condition.

Best Regards
9 posts Page 1 of 1