Page 1 of 1

HDMI over CAT6 Extender (Product 38001) Stopped Working...

Posted: Fri Aug 26, 2011 3:52 pm
by SteelyJohn
Hi,

I have been using the Lindy HDMI extender over CAT6 cabling for around 18 months with no problems at all. However, the unit seems to have stopped working...

I checked the CAT6 cables between the devices and all are working ok with all pins showing good. The transmitter device has both the green and orange LEDs lit and I think this shows that both the CAT6 and HDMI connections are sound.

At the receiver end only the orange LED is lit (indictaing HDMI?) but the green LED never lights. I brought the receiver unit to the transmitter and connected them directly with a CAT6 2m patch lead but still no green light on the receiver...

Is there anything else I can check or has anyone experienced problems with this unit?

Thanks!

Posted: Tue Aug 30, 2011 9:08 am
by LINDY Shippers
Hello,

These are generally really solid units, so when a fault develops without any change to the setup it normally mean that one of the units has a hardware fault.

I would recommend returning these to the place of purchase. If it was from LINDY UK then please use the following form http://www.lindy.co.uk/shop/returnsMerchandise.do

Best Regards

Posted: Fri Sep 02, 2011 9:27 am
by SteelyJohn
Hi Chris,

Sorry for taking so long to post back, I was away most of this week! It seems there is a problem with the unit - I got hold of another one and plugged it in and everything worked immediately.

The unit was purchased from lindy.ie so I will submit the return request there!

Thanks for your help!!

Posted: Fri Sep 02, 2011 9:30 am
by LINDY Shippers
Hi,

Thanks for letting me know.

Chris

Posted: Sun Mar 24, 2013 9:00 am
by fullequipbarbieri
hello
I just bought the product from e bay, I am from Spain. I just tried everything to make it work. But I cannot achieve nothing The green light never lights only the orange one. I have tested with different displays but the result is always the same. How can you help me.
Many thanks.
Regards.

Posted: Mon Mar 25, 2013 9:01 am
by LINDY Shippers
Hi,

The green light is the sync light, so its not getting a signal from the source or the TV.

How long are the cables on each end?

Chris

Posted: Mon Mar 25, 2013 12:33 pm
by fullequipbarbieri
they are only 1,5 meter each one, both hdmi and ethernet.

Posted: Mon Mar 25, 2013 3:06 pm
by LINDY Shippers
What is the source device?

Have you tried the adjustment dial?

Posted: Mon Mar 25, 2013 3:11 pm
by fullequipbarbieri
I have tried with a laptop, a sky hd (from Spain) and a xbox360. none of them work

Posted: Mon Mar 25, 2013 3:14 pm
by LINDY Shippers
I'd recommend returning the items for testing. But obviously it might be tricky since it was bought via eBay.

Posted: Mon Mar 25, 2013 4:23 pm
by fullequipbarbieri
ok, what should I do to send you the product?
I am on hollydays right now I should be at home by next Sunday
kind regards

Posted: Mon Mar 25, 2013 4:27 pm
by LINDY Shippers
I'm sorry I should of been more clear.

The item would have to have been bought directly from ourselves for us to take the items back. If it was bought via eBay it would need to be returned to the seller.

Chris