Power problem with 42802 cat5 USB extender.

VGA / HDMI over Cat5/6 - PS/2 / FireWire / USB Extenders
4 posts Page 1 of 1
mikedz
New member
Posts: 3
Joined: Wed Aug 31, 2011 9:02 am
by mikedz » Wed Aug 31, 2011 9:16 am
Hi,

We have the 42802 extender and the optional 5v power supply. We have a wacom Intuos3 which works perfectly when plugged direct into both a mac and pc. When we plug it in via the extender the mac brings up an error saying the USB device needs more power, this occurs with and without the power supply plugged in. The PC complains about power as well and suggests plugging into a different port(which doesnt remedy the issue).

The extender does still work with a single usb mouse plugged into a pc but does not work with a mouse and keyboard plugged into a mac. Could our unit be faulty?

Thanks,

Mike

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Wed Aug 31, 2011 10:19 am
Hi Mike,

What length and spec of ethernet cable are you using? It doesn't sound right to be honest. Each port should provide 500mA of power, does the tablet normally use more than 1 USB plug at once?

Best Regards

 

mikedz
New member
Posts: 3
Joined: Wed Aug 31, 2011 9:02 am
by mikedz » Wed Aug 31, 2011 10:36 am
Hi,

We are using cat5 cable which goes through a couple of sockets to get into the room. I have simplified the setup and I'm now using a single 2m cable to connect to a mac pro - this has the same result. The 2m cable i'm using is: 'Connectix Cabling systems Cat 5e Patch 4Pr PVC'

Cheers,

Mike

 

mikedz
New member
Posts: 3
Joined: Wed Aug 31, 2011 9:02 am
by mikedz » Wed Aug 31, 2011 12:22 pm
Oh, and no - the wacom does not use more than 1 usb.
4 posts Page 1 of 1