Picture freezes when using Lindy multi AV converter box with Lindy hybrid hdmi cable

VGA - HDMI - Wall Plates - Speakers - Switches - Splitters
2 posts Page 1 of 1
pll@vertica.dk
New member
Posts: 1
Joined: Thu Jul 13, 2017 12:33 pm
by pll@vertica.dk » Thu Jul 13, 2017 12:54 pm
Hi guys,
We are experiencing some trouble using some of your products or the combination is not working properly.

We recently purchased Lindy Multi AV to HDMI conference table units, connected these to a Optoma projector with Lindy Fibre Optic Hybrid HDMI cables.
We began receiving reports of projectors still showing an image after computers was unplugged, and lately also reports projectors freezing. We had a look for ourselves and right enough, we could rather easily reproduce this.

Connection as follows:
Lenovo laptop displayport -> hdmi cable -> hdmi-input on Lindy conference unit -> hdmi out to Lindy fibre optic hdmi cable -> into hdmi-input on Optoma projector. Power on conference unit. Power on optic hdmi cable in the projector end.
Plug in computer, and picture comes on fine. Everything works. If we could plug, unplug the laptop a random set of times, typically 2-3 times was enough – not like a crazy person, but as you could expect when handing over the cable to a college - and suddenly the picture on the projector freeze would up. Even when reconnecting the laptop, we would see a flicker, but screen is still frozen.

We had to unplug projector power and kind of reboot the projector before we would have a picture again – until someone unplugs their laptop from the conference unit.
We’ve used the same projectors with normal hdmi cables dangling from the ceiling for a couple of years without any issues, besides the messy look of cables from the ceiling.

We tried multiple scenarios.
Hybrid cable power supply in source or target end – same, still able to freeze.
Hybrid cable without power supply – same, still able to freeze.
Using only hybrid cable – couldn’t reproduce the freeze.
Using only displayport to hdmi – couldn’t reproduce.

It’s like when combining the two Lindy products and the brand of projectors we use things brake. :(

What to do?

Kind regards
Peter
LINDY John
LINDY Staff
Posts: 189
Joined: Mon Oct 03, 2011 9:46 am
by LINDY John » Thu Jul 13, 2017 3:17 pm
It could possibly be an EDID issue.

A possible solution would be to use an emulator such as https://www.lindy.co.uk/audio-video-c2/ ... pter-p9715

You could then clone the EDID from the projector and the use the dongle on the output of the switch.

Have you tried this with a different display/monitor?
2 posts Page 1 of 1