Page 1 of 1

Gigabit SoHo - unknown username and unknown password reset

Posted: Mon Oct 24, 2011 6:50 pm
by head4heights
Last year I had Gigabit SoHo NAS installed which has worked well, but the bod who installed it was a muppet and didn't leave me a note of the username and password. I have tried the default admin/admin but it doesn't let me in.

What are my options?


Posted: Tue Oct 25, 2011 9:23 am
by LINDY Steve
Hi, can you provide additional details regarding the item you purchased from LINDY. You may have to set the unit to factory settings, default logon and password. I will need details about the part number.


LINDY Technical

Posted: Tue Oct 25, 2011 4:00 pm
by head4heights
Sorted.... The part number of the drive is the 5 digit one (32493 in my case) on the bottom of the case.

The Gigabit SOHO NAS User's Guide was an easy enough download and despite it's slighlty imperfect English, kept me out of trouble.

Two notes:
1. Disconnect the RJ45 cable from the drive before hitting the Reset button on the back of the drive otherwise nothing resets. Certainly the IP address hadn't.

2. In resetting the device in the way I did using the Reset button, I didn't have to reformat the HD as I had been led to believe. Unless it did it quickly enough for me to not notice and nor was there any indication that it had done so.

Anyway, thanks for your help people :)