Page 1 of 1

39432 IP Access Module will not switch between PC ports

Posted: Tue Oct 11, 2011 2:27 pm
by actrix
I have a Lindy U16 Modular KVM Switch with the 39432 IP Access Module installed.

It works perfectly however it will only display the currently selected PC port - I have 8 servers connected and wish to switch between them .

The JAVA Remote Console shows the two buttons "UP 1 PORT" and "DOWN 1 PORT" and I assume these were designed to cycle between the connected PC ports on the U16 KVM switch -- however these do nothing when pressed. Using the SOFT KEYBOARD to do a SCROLL LOCK / SCROLL LOCK / UP does not work and neither does using the OPTIONS menu for the shortcuts.

I have even tried reprogramming the shortcuts to different key combination, eg ALT+F11 and it does not work.

SSH/Tel;netting in does not offer anything either - no commands to switch between PC ports - just options related to video/sync

The web page of the device does not appear to have any method of cycling between the connected PC ports either.

The whole setup is thus useless unless I can switch between the actual servers!!!!

The firmware is the latest I can find online -
Firmware: 04.02.00
Firmware Build Number: 6302
Firmware Descr: LD_M03_090220

Any help appreciated !

Grant Coffey
Actrix Networks

Posted: Tue Oct 11, 2011 3:08 pm
by LINDY Shippers

The JAVA console should behave exactly like you are directly connected. You should be able to press scroll lock twice and then space bar or up. This should bring up the OSD as it does locally. The soft keyboard normally doesn't work with hotkeys.


Posted: Wed Oct 12, 2011 6:09 am
by actrix
Unfortunatley not - have tried it locally onsite using a few Win 2003 Servers (IE 7 or 8) and via VPN using Win 7 IE 9 - everything works well except the UP/DOWN and OSD buttons.

The only button of the four "Remote Reboot" / "KVMs OSD Menu" / "1 Port Down" / "1 Port Up" buttons is the Remote Reboot button. This seems to send CTRL / ALT / DEL combo

Posted: Fri Oct 14, 2011 3:11 pm
by actrix
Is it possible that the actual KVM Unit needs firmware updates? Is that even possible?


Posted: Thu Oct 20, 2011 9:27 am
by LINDY Shippers
Firmware upgrades are possible on the IP unit, but that is the latest we have.

I'm going to have to look in to this a bit further as we've had no other reports or problems ourself.


Posted: Sat Oct 22, 2011 10:48 am
by actrix
I have found the issue -- reading some non-local documentation on the Lindy KVM and other similar OEM products it appears that some switches, like mine, come with CAPS-LOCK as the default 'hotkey' and some come with SCROLL-LOCK as their default

Chris, When you mentioned 'scroll lock' I thought of 'hotkey' and it never dawned on me that having the hotkey set to anything other than SCROLL-LOCK might cause it to miss the IP unit's "instructions" I assumed that it would work regardless of the hotkey you had set. If I have of read your reply more literally I would have had it sorted then!

I changed my U16 switch to use SCOLL-LOCK as the hotkey and it now gets triggered by the IP unit correctly! I must have been listening for the hotkeys and ignoring the ones being sent from the IP unit.

I would have thought that it would have a lower level way of sensing port changes and other instructions from the IP unit, instead of just listening for the hot keys (literally!) but it sort of makes sense, and was obvious when I realised the issue.

BTW, my KVM was purchased locally in Australia so it may have come with the CAPS-LOCK hotkeys by design?

If the U16 KVM had a 'factory reset' and that had set it back to SCROLL-LOCK that would have solved it although I would not have figured out *why* :)

One for the Knowledge Base ;)

Grant Coffey
Brisbane Q Australia

Posted: Wed Oct 26, 2011 9:23 am
by LINDY Shippers
Thanks for the feedback and I'm glad you got it working

Best Regards

Re: 39432 IP Access Module will not switch between PC ports

Posted: Wed Apr 10, 2019 11:30 am
by savniambekar
Excellent thread. Really very informative. Thanks for share!

Re: 39432 IP Access Module will not switch between PC ports

Posted: Sat May 04, 2019 5:16 am
by Pranjalraut
I agree with savniambekar. Thanks for such an excellent piece of information. Grea help!