Problem Audio 4x2 HDMI 1.4 Switching Splitter, HEAC 3D 1080p

VGA - HDMI - Wall Plates - Speakers - Switches - Splitters
9 posts Page 1 of 1
antonio1982
New member
Posts: 6
Joined: Sun Apr 08, 2012 7:25 pm
by antonio1982 » Sun Apr 08, 2012 8:54 pm
I connected my Lindy 4x2 HDMI 1.4 Switching Splitter, HEAC 3D 1080p [38054] to receiver Denon AVR 4308A with HDMI out 1 and reader Blu-ray Pioneer BDP-LX55 with HDMI in 1. Seeing any Blu-ray the audio is always in 2 channels despite having the multichannel. If I connect the reader Blu-ray Pioneer BDP-LX55 directly to receiver Denon AVR 4308A the audio is correct. Utilization cables HDMI 1.4. You know you help?
Thanks ;) ;)

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Tue Apr 10, 2012 10:43 am
It sounds like you have the Denon on the output of 38054.

Which also I guess has another TV? Which port is connected to the Denon?

 

antonio1982
New member
Posts: 6
Joined: Sun Apr 08, 2012 7:25 pm
by antonio1982 » Wed Apr 11, 2012 7:48 am
Thanks for the help ;) ;) I connected my Lindy to receiver Denon AVR 4308A with HDMI out 1, while HDMI out 2 is free. The television is connected directly to Denon.

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Wed Apr 11, 2012 11:10 am
So. Blu-ray > Amp > Splitter > TV ?

and if you remove the spliter the audio is multi channel?

 

antonio1982
New member
Posts: 6
Joined: Sun Apr 08, 2012 7:25 pm
by antonio1982 » Wed Apr 11, 2012 7:20 pm
I connected the splitter Lindy to receiver Denon AVR 4308A with HDMI out 1 and reader Blu-ray Pioneer BDP-LX55 with HDMI in 1. The television is connected directly to Denon. Not using the splitter the audio is multi channel. What is the problem? :( :(

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Thu Apr 12, 2012 9:03 am
What setting do you have the EDID on?

 

antonio1982
New member
Posts: 6
Joined: Sun Apr 08, 2012 7:25 pm
by antonio1982 » Thu Apr 12, 2012 5:30 pm
I tried STD, TV and LOCK but the audio is always in 2 channels

 

LINDY Shippers
LINDY Staff
Posts: 655
Joined: Wed Mar 17, 2010 1:32 pm
 
by LINDY Shippers » Fri Apr 13, 2012 9:59 am
I'd recommend using TV and powering down all equipment and then powering back up. This should pass the EDID from the TV all the way down to the Denon.

 

antonio1982
New member
Posts: 6
Joined: Sun Apr 08, 2012 7:25 pm
by antonio1982 » Tue Apr 17, 2012 9:50 am
I made ​​the Lindy in assistance for replacement or repair. We hope to resolve soon. Many thanks for the help!! ;) ;)
9 posts Page 1 of 1