Camera Control Pro is extremely buggy! (connection issues)

Ethernet - Switches - Hubs - Enclosures - Patch Panels - Cabinets
1 post Page 1 of 1
New member
Posts: 1
Joined: Sun Nov 04, 2018 10:31 am
by sherloc987 » Sun Nov 04, 2018 10:34 am
D3s both with up to date firmware, and have the same issue with both
I've tried numerous USB cables with no difference
Multiple USB slots
I've tried 3 different computers now, all new laptops with different OS versions, and no difference. The one I have now has solid state HD, 10.6.8, 2.66 Ghz, 8GB Ram.

I've tried uninstalling all Nikon apps and reinstalling.
I think I have tried everything and isolated all other problems I can imagine other than user error and the app itself, but I can't imagine what I could be doing wrong.
It seems like some people have no problem with this application. Can anyone help? I've contacted Nikon and they are not helpful at all, they take weeks to respond and then all they have to offer is "try upgrading your firmware" (I have) or "try updating the application" (I have). And I have tried much more than that as can be seen above.

I'd really like to use this for a project so I can see images on the computer screen as they are taken in interval timer mode. But it's so frustrating when it's constantly disconnecting and I have to sit there waiting...
1 post Page 1 of 1